Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm ], all versions are unstable: [ 3.6.5-r2 ]
  • 3.6.5-r2
    • NonexistentDeps
      DEPEND: nonexistent package: sys-libs/db:5.1
    • NonexistentDeps
      RDEPEND: nonexistent package: sys-libs/db:5.1
    • PotentialStable
      slot(0), stabled arches: [ amd64, x86 ], potential: [ ~arm ]
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_10
    • VariableScope
      variable 'D' used in 'src_test', lines 250, 251
    • VariableScope
      variable 'ED' used in 'src_configure', lines 134, 135, 136, 137, 165, 166, 186, 188, 189

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.