dev-libs/
json-c

A JSON implementation in C

https://github.com/json-c/json-c/wiki

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 0.13.1-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.12, 0.13.1-r1, 0.14-r3 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 0.13.1-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 0.12, 0.13.1-r1, 0.14-r3 ]
9999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
0.15 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
0.14-r3 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DroppedKeywords riscv
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
DroppedKeywords riscv
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
0.13.1-r1 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
0.12 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ autotools-multilib (migrate to multilib-minimal) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 0.13.1-r1, 0.14-r3
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ autotools-multilib (migrate to multilib-minimal) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 0.13.1-r1, 0.14-r3

Package Metadata

Changelog