dev-libs/
npth

New GNU Portable Threads Library

https://git.gnupg.org/cgi-bin/gitweb.cgi?p=npth.git

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 1.6-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.3, 1.4, 1.5, 1.6, 1.6-r1 ]
UnstableOnly for arch: [ riscv ], all versions are unstable: [ 1.6-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.3, 1.4, 1.5, 1.6, 1.6-r1 ]
1.6-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
1.6 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.6-r1
RedundantVersion slot(0) keywords are overshadowed by version: 1.6-r1
1.5 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.6, 1.6-r1
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.6, 1.6-r1
1.4 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5, 1.6, 1.6-r1
RedundantVersion slot(0) keywords are overshadowed by versions: 1.5, 1.6, 1.6-r1
1.3 : 0 amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]

Package Metadata

Changelog