dev-libs/
openssl-compat

Full-strength general purpose cryptography library (including SSL and TLS)

https://www.openssl.org/

Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ arm64 ], all versions are unstable: [ 1.0.2u-r2, 1.1.1o ]
    • UnstableOnly
      for arches: [ arm, hppa, ppc, ppc64, sparc ], all versions are unstable: [ 0.9.8z_p8-r2, 1.0.2u-r2, 1.1.1o ]
  • 1.1.1o
  • 1.0.2u-r2
    • PotentialStable
      slot(1.0.0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~sparc ]
  • 0.9.8z_p8-r2
    • DeprecatedEapi
      uses deprecated EAPI 6
    • OutdatedBlocker
      outdated blocker DEPEND="!=dev-libs/openssl-0.9.8*:0": last match removed 3.18 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!=dev-libs/openssl-0.9.8*:0": last match removed 3.18 years ago
    • PotentialStable
      slot(0.9.8), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~hppa, ~ppc, ~ppc64, ~sparc ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.