dev-libs/
openssl-compat

full-strength general purpose cryptography library (including SSL and TLS)

https://www.openssl.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 0.9.8z_p8-r1, 1.0.2u-r1 ]
UnstableOnly for arches: [ arm64, riscv ], all versions are unstable: [ 1.0.2u-r1 ]
UnstableOnly for arches: [ alpha, arm, hppa, ia64, ppc, ppc64, sparc ], all versions are unstable: [ 0.9.8z_p8-r1, 1.0.2u-r1 ]
UnstableOnly for arches: [ arm64, riscv ], all versions are unstable: [ 1.0.2u-r1 ]
1.0.2u-r1 : 1.0.0 B, T amd64 x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
PotentialStable slot(1.0.0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64, ~riscv, ~sparc ]
PotentialStable slot(1.0.0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64, ~riscv, ~sparc ]
0.9.8z_p8-r1 : 0.9.8 B, T amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
PotentialStable slot(0.9.8), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]
PotentialStable slot(0.9.8), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~hppa, ~ia64, ~ppc, ~ppc64, ~sparc ]

Package Metadata

Changelog