dev-ml/
camlp4

System for writing extensible parsers for programming languages

https://github.com/camlp4/camlp4

Version 4.09 is available upstream. Please consider updating!
It seems that version 4.09 is available upstream, while the latest version in the Gentoo tree is 4.08_p1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm64, hppa, ia64 ], all versions are unstable: [ 4.04_p1, 4.05_p1, 4.08_p1 ]
UnstableOnly for arches: [ alpha, arm64, hppa, ia64 ], all versions are unstable: [ 4.04_p1, 4.05_p1, 4.08_p1 ]
4.08_p1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
OutdatedBlocker outdated blocker RDEPEND="!<dev-lang/ocaml-4.02": last match removed 3.38 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/findlib-1.5.5-r1": last match removed 3.38 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-lang/ocaml-4.02": last match removed 3.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/findlib-1.5.5-r1": last match removed 3.41 years ago
4.05_p1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker RDEPEND="!<dev-lang/ocaml-4.02": last match removed 3.38 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/findlib-1.5.5-r1": last match removed 3.38 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 4.08_p1
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker RDEPEND="!<dev-lang/ocaml-4.02": last match removed 3.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/findlib-1.5.5-r1": last match removed 3.41 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 4.08_p1
4.04_p1 : 0 amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker RDEPEND="!<dev-lang/ocaml-4.02": last match removed 3.38 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/findlib-1.5.5-r1": last match removed 3.38 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm64, ~hppa, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker RDEPEND="!<dev-lang/ocaml-4.02": last match removed 3.41 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/findlib-1.5.5-r1": last match removed 3.41 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm64, ~hppa, ~ia64 ]
This package needs a new maintainer!
If you are interested in helping with the maintenance of camlp4, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog