Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ ppc ], all versions are unstable: [ 2.8.4, 2.9.1, 2.9.3-r3, 3.6.2, 3.7.0, 3.7.1, 3.10.0, 3.11.1 ]
  • 3.11.1
    • 3.10.0
      • PotentialStable
        slot(0), stabled arches: [ amd64, arm, arm64, ppc64, x86 ], potential: [ ~ppc ]
    • 3.7.1
      • RedundantVersion
        slot(0) keywords are overshadowed by version: 3.10.0
    • 3.7.0
      • RedundantVersion
        slot(0) keywords are overshadowed by version: 3.10.0
    • 3.6.2
      • RedundantVersion
        slot(0) keywords are overshadowed by versions: 3.7.0, 3.10.0
    • 2.9.3-r3
      • RedundantVersion
        slot(0) keywords are overshadowed by versions: 3.6.2, 3.7.0, 3.10.0
    • 2.9.1
      • OutdatedBlocker
        outdated blocker DEPEND="!dev-ml/jbuilder": last match removed 3.22 years ago
      • OutdatedBlocker
        outdated blocker RDEPEND="!dev-ml/jbuilder": last match removed 3.22 years ago
      • RedundantVersion
        slot(0) keywords are overshadowed by versions: 3.6.2, 3.7.0, 3.10.0
    • 2.8.4
      • OutdatedBlocker
        outdated blocker DEPEND="!dev-ml/jbuilder": last match removed 3.22 years ago
      • OutdatedBlocker
        outdated blocker RDEPEND="!dev-ml/jbuilder": last match removed 3.22 years ago
      • RedundantVersion
        slot(0) keywords are overshadowed by versions: 2.9.1, 3.6.2, 3.7.0, 3.10.0

    Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.