dev-ml/
findlib

OCaml tool to find/use non-standard packages

http://projects.camlcity.org/projects/findlib.html

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 1.7.1, 1.7.2, 1.7.3, 1.8.1 ]
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 1.7.1, 1.7.2, 1.7.3, 1.8.1 ]
1.8.1 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], lagging: [ ~sparc ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
LaggingStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], lagging: [ ~sparc ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
1.7.3 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.8.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.8.1
1.7.2 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.7.3, 1.8.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 1.7.3, 1.8.1
1.7.1 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
This package needs a new maintainer!
If you are interested in helping with the maintenance of findlib, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog