dev-ml/
parmap

Library to exploit multicore architectures for OCaml programs

https://www.dicosmo.org/code/parmap/

Version 1.1.1 is available upstream. Please consider updating!
It seems that version 1.1.1 is available upstream, while the latest version in the Gentoo tree is 1.0_rc8.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, ppc, x86 ], all versions are unstable: [ 1.0_rc7-r1, 1.0_rc8 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 1.0_rc8 ]
UnstableOnly for arches: [ amd64, ppc, x86 ], all versions are unstable: [ 1.0_rc7-r1, 1.0_rc8 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 1.0_rc8 ]
1.0_rc8 : 0 ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ~ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
1.0_rc7-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.0_rc8
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 1.0_rc8
This package needs a new maintainer!
If you are interested in helping with the maintenance of parmap, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog