dev-ml/
qcheck

QuickCheck inspired property-based testing for OCaml

https://github.com/c-cube/qcheck/

Version 0.13 is available upstream. Please consider updating!
It seems that version 0.13 is available upstream, while the latest version in the Gentoo tree is 0.7.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.6, 0.7 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.6, 0.7 ]
0.7 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!<dev-ml/iTeML-2.5": last match removed 3.35 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/iTeML-2.5": last match removed 3.35 years ago
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!<dev-ml/iTeML-2.5": last match removed 3.38 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/iTeML-2.5": last match removed 3.38 years ago
0.6 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!<dev-ml/iTeML-2.5": last match removed 3.35 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/iTeML-2.5": last match removed 3.35 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.7
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!<dev-ml/iTeML-2.5": last match removed 3.38 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ml/iTeML-2.5": last match removed 3.38 years ago
RedundantVersion slot(0) keywords are overshadowed by version: 0.7
This package needs a new maintainer!
If you are interested in helping with the maintenance of qcheck, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog