dev-php/
pecl-imagick

PHP wrapper for the ImageMagick library

https://pecl.php.net/imagick

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 3.4.4 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 3.4.4 ]
3.4.4 : 0 T amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps BDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64 ]
NonexistentDeps BDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps DEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
NonexistentDeps RDEPEND: nonexistent packages: dev-lang/php:5.6, dev-lang/php:7.1
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64 ]

Package Metadata

Changelog