dev-python/
google-api-python-client

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ arm ], all versions are unstable: [ 1.6.5, 1.7.9 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.6.5, 1.7.9, 1.8.3-r1 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 1.6.5, 1.7.9, 1.8.3-r1 ]
1.8.3-r1 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedPkg deprecated DEPEND: dev-python/unittest2[-python_single_target_python3_6(-),-python_single_target_python3_7(-),-python_single_target_python3_8(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?,python_targets_python3_8(-)?]
DroppedKeywords arm
1.6.5 : 0 T amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedPkg deprecated DEPEND: dev-python/unittest2[-python_single_target_python3_6(-),-python_single_target_python3_7(-),python_targets_python3_6(-)?,python_targets_python3_7(-)?]
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~arm, ~arm64 ]

Package Metadata

Changelog