dev-python/
pockets

Collection of helpful Python tools

https://pypi.org/project/pockets/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 0.5.1, 0.9.1 ]
UnstableOnly for arch: [ x86 ], all versions are unstable: [ 0.5.1, 0.9.1 ]
0.9.1 : 0 amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm64 ], potential: [ ~x86 ]
PotentialStable slot(0), stabled arches: [ amd64, arm64 ], potential: [ ~x86 ]
0.5.1 : 0 amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 0.9.1
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (89 total) failed REQUIRED_USE: python_targets_python3_6
RedundantVersion slot(0) keywords are overshadowed by version: 0.9.1
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (89 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog