dev-python/
pyatspi

Python client bindings for D-Bus AT-SPI

https://wiki.gnome.org/Accessibility

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm, arm64, hppa, ia64, ppc, ppc64 ], all versions are unstable: [ 2.32.1, 2.34.0, 2.36.0 ]
UnstableOnly for arches: [ alpha, arm, arm64, hppa, ia64, ppc, ppc64 ], all versions are unstable: [ 2.32.1, 2.34.0, 2.36.0 ]
2.36.0 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-extra/at-spi-1.32.0-r1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-extra/at-spi-1.32.0-r1": no matches in repo history
2.34.0 : 0 amd64 x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
LaggingStable slot(0), stabled arches: [ amd64, x86 ], lagging: [ ~sparc ]
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-extra/at-spi-1.32.0-r1": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64 ]
LaggingStable slot(0), stabled arches: [ amd64, x86 ], lagging: [ ~sparc ]
NonexistentBlocker nonexistent blocker RDEPEND="!<gnome-extra/at-spi-1.32.0-r1": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, x86 ], potentials: [ ~alpha, ~arm, ~arm64, ~hppa, ~ia64, ~ppc, ~ppc64 ]

Package Metadata

Changelog