dev-ruby/
activemodel

Toolkit for building modeling frameworks like Active Record and Active Resource

https://github.com/rails/rails

Version 6.1.1 is available upstream. Please consider updating!
It seems that version 6.1.1 is available upstream, while the latest version in the Gentoo tree is 6.0.3.4.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
6.0.3.4 : 6.0 ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
5.2.4.4 : 5.2 amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
5.2.4.3 : 5.2 amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc

Package Metadata