dev-ruby/
i18n

Add Internationalization support to your Ruby application

http://rails-i18n.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ sparc ], all versions are unstable: [ 1.8.2-r1 ]
UnstableOnly for arches: [ arm, arm64, hppa, x86 ], all versions are unstable: [ 0.7.0-r3, 0.9.5-r1, 1.0.1-r1, 1.6.0, 1.7.0, 1.7.1, 1.8.0, 1.8.1, 1.8.2, 1.8.2-r1 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 0.7.0-r3, 0.9.5-r1, 1.0.1-r1, 1.6.0, 1.7.0, 1.7.1, 1.8.0, 1.8.1, 1.8.2 ]
UnstableOnly for arch: [ sparc ], all versions are unstable: [ 1.8.2-r1, 1.8.3 ]
UnstableOnly for arches: [ arm, arm64, hppa, x86 ], all versions are unstable: [ 0.7.0-r3, 0.9.5-r1, 1.6.0, 1.7.0, 1.7.1, 1.8.0, 1.8.1, 1.8.2, 1.8.2-r1, 1.8.3 ]
UnstableOnly for arches: [ ppc, ppc64 ], all versions are unstable: [ 0.7.0-r3, 0.9.5-r1, 1.6.0, 1.7.0, 1.7.1, 1.8.0, 1.8.1, 1.8.2 ]
1.8.5 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
1.8.4 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
1.8.3 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
DroppedKeywords ppc, ppc64
1.8.2-r1 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
DroppedKeywords ppc, ppc64
RedundantVersion slot(1) keywords are overshadowed by version: 1.8.3
1.8.2 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
1.8.1 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(1) keywords are overshadowed by version: 1.8.2
RedundantVersion slot(1) keywords are overshadowed by version: 1.8.2
1.8.0 : 1 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(1) keywords are overshadowed by versions: 1.8.1, 1.8.2
RedundantVersion slot(1) keywords are overshadowed by versions: 1.8.1, 1.8.2
1.7.1 : 1 T amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(1) keywords are overshadowed by versions: 1.8.0, 1.8.1, 1.8.2
PotentialStable slot(1), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~x86 ]
0.9.5-r1 : 0.9 T amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
PotentialStable slot(0.9), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~x86 ]
PotentialStable slot(0.9), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~x86 ]
0.7.0-r3 : 0.7 T amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0.7), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~x86 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0.7), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~ppc, ~ppc64, ~x86 ]

Masks

  • Mask old obsolete slots for removal in 30 days. Use a newer slot of the same package instead.
    dev-ruby/i18n:0.9
    Hans de Graaff <graaff@gentoo.org> (2020-07-20 00:00:00 +0000 UTC)

Package Metadata

Changelog