Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ arm, arm64, x86 ], all versions are unstable: [ 2.4.3-r2, 2.5.0 ]
    • UnstableOnly
      for arches: [ ppc, ppc64 ], all versions are unstable: [ 2.5.0 ]
  • 2.5.0
    • PotentialStable
      slot(0), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~ppc, ~ppc64, ~x86 ]
  • 2.4.3-r2
    • DeprecatedEapi
      uses deprecated EAPI 5
    • OutdatedBlocker
      outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby26(-)]": last match removed 3.62 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby26(-)]": last match removed 3.62 years ago
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 2.5.0

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.