dev-ruby/
launchy

Helper class for launching cross-platform applications

https://github.com/copiousfreetime/launchy

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm, arm64, x86 ], all versions are unstable: [ 2.4.3-r2, 2.5.0 ]
UnstableOnly for arches: [ arm, arm64, x86 ], all versions are unstable: [ 2.4.3-r2, 2.5.0 ]
2.5.0 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
2.4.3-r2 : 0 T amd64 ~x86 alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby24(-)]": last match removed 2.3 years ago
OutdatedBlocker outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby25(-)]": last match removed 2.3 years ago
OutdatedBlocker outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby26(-)]": last match removed 2.3 years ago
OutdatedBlocker outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby24(-)]": last match removed 2.3 years ago
OutdatedBlocker outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby25(-)]": last match removed 2.3 years ago
OutdatedBlocker outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby26(-)]": last match removed 2.3 years ago
PotentialStable slot(0), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~x86 ]
DeprecatedEapi uses deprecated EAPI 5
OutdatedBlocker outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby24(-)]": last match removed 2.33 years ago
OutdatedBlocker outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby25(-)]": last match removed 2.33 years ago
OutdatedBlocker outdated blocker DEPEND="!!x11-misc/launchy[ruby_targets_ruby26(-)]": last match removed 2.33 years ago
OutdatedBlocker outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby24(-)]": last match removed 2.33 years ago
OutdatedBlocker outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby25(-)]": last match removed 2.33 years ago
OutdatedBlocker outdated blocker RDEPEND="!!x11-misc/launchy[ruby_targets_ruby26(-)]": last match removed 2.33 years ago
PotentialStable slot(0), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~x86 ]

Package Metadata

Changelog