dev-ruby/
oauth2

Wrapper for the OAuth 2.0 protocol with a similar style to the OAuth gem

https://github.com/oauth-xx/oauth2

Version 2.0.9 is available upstream. Please consider updating!
It seems that version 2.0.9 is available upstream, while the latest version in the Gentoo tree is 1.4.10.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
1.4.10 : 0 ~amd64 x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 riscv sparc
1.4.7 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ~ppc ~ppc64 riscv sparc

Package Metadata