dev-ruby/
pdf-reader

PDF parser conforming as much as possible to the PDF specification from Adobe

https://github.com/yob/pdf-reader/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 1.4.1-r2, 2.3.0, 2.4.0 ]
UnstableOnly for arches: [ alpha, amd64, arm, arm64, hppa, ppc, ppc64, sparc, x86 ], all versions are unstable: [ 1.4.1-r2, 2.3.0, 2.4.0 ]
2.4.0 : 2 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
2.3.0 : 2 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
RedundantVersion slot(2) keywords are overshadowed by version: 2.4.0
RedundantVersion slot(2) keywords are overshadowed by version: 2.4.0
1.4.1-r2 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Package Metadata

Changelog