dev-ruby/
pundit

Object oriented authorization for Rails applications

https://github.com/elabs/pundit

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.1.0, 2.1.0 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.1.0, 2.1.0 ]
2.1.0 : 2 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.1.0 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Masks

  • Mask old obsolete slots for removal in 30 days. Use a newer slot of the same package instead.
    dev-ruby/pundit:0
    Hans de Graaff <graaff@gentoo.org> (2020-07-22 00:00:00 +0000 UTC)

Package Metadata

Changelog