Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arch: [ hppa ], all versions are unstable: [ 2.2.4, 2.2.5, 2.2.6.2, 3.0.3, 3.0.4.1 ]
  • 3.0.4.1
  • 3.0.3
    • RedundantVersion
      slot(3.0) keywords are overshadowed by version: 3.0.4.1
  • 2.2.6.2
    • OutdatedBlocker
      outdated blocker RDEPEND="!!<dev-ruby/rack-2.1.1-r1:2.1": last match removed 2.01 years ago
  • 2.2.5
    • OutdatedBlocker
      outdated blocker RDEPEND="!!<dev-ruby/rack-2.1.1-r1:2.1": last match removed 2.01 years ago
    • RedundantVersion
      slot(2.2) keywords are overshadowed by version: 2.2.6.2
    • StableRequest
      slot(2.2) no change in 33 days for unstable keywords: [ ~amd64, ~arm, ~arm64, ~ppc, ~ppc64, ~sparc, ~x86 ]
  • 2.2.4
    • OutdatedBlocker
      outdated blocker RDEPEND="!!<dev-ruby/rack-2.0.8-r1:2.0": last match removed 2.29 years ago
    • OutdatedBlocker
      outdated blocker RDEPEND="!!<dev-ruby/rack-2.1.1-r1:2.1": last match removed 2.01 years ago
    • PotentialStable
      slot(2.2), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potential: [ ~hppa ]

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.