dev-ruby/
rack

A modular Ruby webserver interface

https://rack.github.com/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 1.6.12, 2.0.8, 2.0.8-r1, 2.0.9, 2.1.1, 2.1.1-r1, 2.2.2 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.6.12, 2.0.8, 2.0.8-r1, 2.0.9, 2.2.2 ]
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 1.6.12, 2.0.8, 2.0.8-r1, 2.0.9, 2.1.1, 2.1.1-r1, 2.2.2 ]
UnstableOnly for arch: [ arm64 ], all versions are unstable: [ 1.6.12, 2.0.8, 2.0.8-r1, 2.0.9, 2.2.2 ]
2.2.3 : 2.2 T amd64 x86 ~alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
2.1.4 : 2.1 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
2.0.9 : 2.0 T amd64 x86 ~alpha arm ~arm64 ~hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<dev-ruby/rack-1.5.2-r4:1.5": last match removed 2.27 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ruby/rack-1.6.4-r2:1.6": last match removed 2.27 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ruby/rack-1.5.2-r4:1.5": last match removed 2.3 years ago
OutdatedBlocker outdated blocker RDEPEND="!<dev-ruby/rack-1.6.4-r2:1.6": last match removed 2.3 years ago
1.6.12 : 1.6 T amd64 x86 ~alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker RDEPEND="!<dev-ruby/rack-1.5.2-r4:1.5": last match removed 2.27 years ago
PotentialStable slot(1.6), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64 ]
OutdatedBlocker outdated blocker RDEPEND="!<dev-ruby/rack-1.5.2-r4:1.5": last match removed 2.3 years ago
PotentialStable slot(1.6), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64 ]

Package Metadata

Changelog