dev-ruby/
redis

A Ruby client library for Redis

https://github.com/redis/redis-rb

Version 4.2.0 is available upstream. Please consider updating!
It seems that version 4.2.0 is available upstream, while the latest version in the Gentoo tree is 4.1.4.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 3.3.5, 4.0.1, 4.1.4 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 3.3.5, 4.0.1, 4.1.4 ]
4.1.4 : 4 T ~amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
4.0.1 : 4 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(4) keywords are overshadowed by version: 4.1.4
RedundantVersion slot(4) keywords are overshadowed by version: 4.1.4
3.3.5 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Masks

  • Mask old obsolete slots for removal in 30 days. Use a newer slot of the same package instead.
    dev-ruby/redis:0
    Hans de Graaff <graaff@gentoo.org> (2020-07-22 00:00:00 +0000 UTC)

Package Metadata

Changelog