dev-ruby/
rspec-core

A Behaviour Driven Development (BDD) framework for Ruby

https://github.com/rspec/rspec-core

Version 3.9.2 is available upstream. Please consider updating!
It seems that version 3.9.2 is available upstream, while the latest version in the Gentoo tree is 3.9.1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm64 ], all versions are unstable: [ 2.99.2-r2, 3.8.2, 3.9.1 ]
UnstableOnly for arches: [ alpha, arm64 ], all versions are unstable: [ 2.99.2-r2, 3.8.2, 3.9.1 ]
3.9.1 : 3 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 ~sparc
3.8.2 : 3 T amd64 x86 ~alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
OutdatedBlocker outdated blocker DEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby24(-)]": last match removed 3.9 years ago
OutdatedBlocker outdated blocker DEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby25(-)]": last match removed 3.9 years ago
OutdatedBlocker outdated blocker DEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby26(-)]": last match removed 3.9 years ago
OutdatedBlocker outdated blocker RDEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby24(-)]": last match removed 3.9 years ago
OutdatedBlocker outdated blocker RDEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby25(-)]": last match removed 3.9 years ago
OutdatedBlocker outdated blocker RDEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby26(-)]": last match removed 3.9 years ago
PotentialStable slot(3), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64 ]
OutdatedBlocker outdated blocker DEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby24(-)]": last match removed 3.93 years ago
OutdatedBlocker outdated blocker DEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby25(-)]": last match removed 3.93 years ago
OutdatedBlocker outdated blocker DEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby26(-)]": last match removed 3.93 years ago
OutdatedBlocker outdated blocker RDEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby24(-)]": last match removed 3.93 years ago
OutdatedBlocker outdated blocker RDEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby25(-)]": last match removed 3.93 years ago
OutdatedBlocker outdated blocker RDEPEND="!!<dev-ruby/rspec-core-2.14.8-r4[ruby_targets_ruby26(-)]": last match removed 3.93 years ago
PotentialStable slot(3), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64 ]
2.99.2-r2 : 2 T amd64 x86 ~alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(2), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(2), stabled arches: [ amd64, arm, hppa, ppc, ppc64, s390, sparc, x86 ], potentials: [ ~alpha, ~arm64 ]

Package Metadata

Changelog