dev-ruby/
shoulda

Making tests easy on the fingers and eyes

http://thoughtbot.com/projects/shoulda

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 2.11.3-r2 ]
UnstableOnly for arches: [ arm, arm64 ], all versions are unstable: [ 2.11.3-r2, 3.6.0 ]
3.6.0 : 3 T ~amd64 x86 alpha ~arm ~arm64 ~hppa ia64 ~ppc ~ppc64 sparc
DroppedKeywords alpha, amd64-linux, ppc-macos, sparc, x64-macos, x64-solaris, x86, x86-linux, x86-macos, x86-solaris
2.11.3-r2 : 0 T amd64 x86 ~alpha ~arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
ObsoleteUri obsolete fetch URI: https://github.com/thoughtbot/${PN}/tarball/v${PV} on line 16, should be replaced by: https://github.com/thoughtbot/${PN}/archive/v${PV}.tar.gz
PotentialStable slot(0), stabled arches: [ amd64, hppa, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~arm, ~arm64 ]

Package Metadata

Changelog