dev-ruby/
slop

A simple option parser with an easy to remember syntax and friendly API

https://github.com/injekt/slop

Pkgcheck Warnings

  • All Versions
    • UnstableOnly
      for arches: [ amd64, ppc64, x86 ], all versions are unstable: [ 4.8.1, 4.8.2, 4.9.1 ]
  • 4.9.1
  • 4.8.2
    • RedundantVersion
      slot(4) keywords are overshadowed by version: 4.9.1
  • 4.8.1
    • RedundantVersion
      slot(4) keywords are overshadowed by versions: 4.8.2, 4.9.1

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.