dev-ruby/
thread_safe

A collection of thread-safe versions of common core Ruby classes

https://github.com/ruby-concurrency/thread_safe

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ arm64, sparc ], all versions are unstable: [ 0.3.6 ]
UnstableOnly for arches: [ arm64, sparc ], all versions are unstable: [ 0.3.6 ]
0.3.6 : 0 T amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 ~sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, x86 ], potentials: [ ~arm64, ~sparc ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(0), stabled arches: [ amd64, arm, hppa, ppc, ppc64, x86 ], potentials: [ ~arm64, ~sparc ]

Package Metadata

Changelog