dev-ruby/
xpath

XPath is a Ruby DSL around a subset of XPath 1.0

https://github.com/jnicklas/xpath

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ sparc ], all versions are unstable: [ 3.2.0 ]
UnstableOnly for arches: [ arm, arm64, hppa, x86 ], all versions are unstable: [ 2.1.0, 3.2.0 ]
UnstableOnly for arch: [ sparc ], all versions are unstable: [ 3.2.0 ]
UnstableOnly for arches: [ arm, arm64, hppa, x86 ], all versions are unstable: [ 2.1.0, 3.2.0 ]
3.2.0 : 3 T amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
PotentialStable slot(3), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~sparc, ~x86 ]
PotentialStable slot(3), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~sparc, ~x86 ]
2.1.0 : 2 T amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(2), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~x86 ]
DeprecatedEapi uses deprecated EAPI 5
PotentialStable slot(2), stabled arch: [ amd64 ], potentials: [ ~arm, ~arm64, ~hppa, ~x86 ]

Masks

  • Mask old obsolete slots for removal in 30 days. Use a newer slot of the same package instead.
    dev-ruby/xpath:2
    Hans de Graaff <graaff@gentoo.org> (2020-07-22 00:00:00 +0000 UTC)

Package Metadata

Changelog