dev-ruby/
zeitwerk

Efficient and thread-safe code loader for Ruby

https://github.com/fxn/zeitwerk

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.4.3, 2.1.10, 2.2.1, 2.2.2, 2.3.0 ]
UnstableOnly for arches: [ arm, arm64, hppa, sparc, x86 ], all versions are unstable: [ 2.1.10, 2.2.1, 2.2.2, 2.3.0 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.4.3, 2.1.10, 2.2.1, 2.2.2, 2.3.0 ]
UnstableOnly for arches: [ arm, arm64, hppa, sparc, x86 ], all versions are unstable: [ 2.1.10, 2.2.1, 2.2.2, 2.3.0 ]
2.4.0 : 2 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
2.3.1 : 2 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ia64 ppc ppc64 ~sparc
1.4.3 : 1 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Masks

  • Mask old obsolete slots for removal in 30 days. Use a newer slot of the same package instead.
    dev-ruby/zeitwerk:1
    Hans de Graaff <graaff@gentoo.org> (2020-07-20 00:00:00 +0000 UTC)

Package Metadata

Changelog