dev-vcs/
python-gitlab

Python command line interface to gitlab API

https://github.com/python-gitlab/python-gitlab/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 1.7.0, 1.8.0, 1.9.0, 1.13.0, 2.2.0 ]
2.2.0 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
1.13.0 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 2.2.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (30 total) failed REQUIRED_USE: python_targets_python3_6
1.9.0 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.13.0, 2.2.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (30 total) failed REQUIRED_USE: python_targets_python3_6
1.8.0 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.9.0, 1.13.0, 2.2.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (30 total) failed REQUIRED_USE: python_targets_python3_6
1.7.0 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 1.8.0, 1.9.0, 1.13.0, 2.2.0
RequiredUseDefaults profile: 'default/linux/amd64/17.0' (30 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog