media-libs/
x265

Library for encoding video streams into the H.265/HEVC format

http://x265.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ ia64 ], all versions are unstable: [ 2.8, 2.9, 3.0, 3.1, 3.1.2, 3.2, 3.2.1, 3.3 ]
UnstableOnly for arch: [ ia64 ], all versions are unstable: [ 2.8, 2.9, 3.0, 3.1, 3.1.2, 3.2, 3.2.1, 3.3, 3.4 ]
9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.4 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
3.3 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 3.4
3.2.1 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by version: 3.3
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.3, 3.4
3.2 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2.1, 3.3
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2.1, 3.3, 3.4
3.1.2 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2, 3.2.1, 3.3
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.2, 3.2.1, 3.3, 3.4
3.1 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.1.2, 3.2, 3.2.1, 3.3
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.1.2, 3.2, 3.2.1, 3.3, 3.4
3.0 : 0 T ~amd64 ~x86 alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
LaggingStable slot(0), stabled arch: [ arm64 ], lagging: [ ~amd64, ~arm, ~hppa, ~ppc, ~ppc64, ~x86 ]
PotentialStable slot(0), stabled arch: [ arm64 ], potential: [ ~ia64 ]
DeprecatedEapi uses deprecated EAPI 5
LaggingStable slot(0), stabled arch: [ arm64 ], lagging: [ ~amd64, ~arm, ~hppa, ~ppc, ~ppc64, ~x86 ]
PotentialStable slot(0), stabled arch: [ arm64 ], potential: [ ~ia64 ]
2.9 : 0 T ~amd64 ~x86 alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.0, 3.1, 3.1.2, 3.2, 3.2.1, 3.3
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(0) keywords are overshadowed by versions: 3.0, 3.1, 3.1.2, 3.2, 3.2.1, 3.3, 3.4
2.8 : 0 T amd64 x86 alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5

Package Metadata

Changelog