media-tv/
v4l-utils

Separate utilities ebuild from upstream v4l-utils package

https://git.linuxtv.org/v4l-utils.git

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 1.10.1, 1.16.3, 1.18.0 ]
UnstableOnly for arches: [ arm, ppc64, sparc ], all versions are unstable: [ 1.10.1, 1.16.3, 1.16.3-r1, 1.16.6, 1.18.0 ]
UnstableOnly for arch: [ alpha ], all versions are unstable: [ 1.10.1, 1.16.3, 1.18.0 ]
UnstableOnly for arches: [ arm, ppc64, sparc ], all versions are unstable: [ 1.10.1, 1.16.3, 1.16.3-r1, 1.16.6, 1.18.0 ]
1.18.0 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 hppa ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
1.16.6 : 0 amd64 x86 alpha ~arm arm64 hppa ia64 ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~arm, ~ppc64, ~sparc ]
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
PotentialStable slot(0), stabled arches: [ amd64, arm64, x86 ], potentials: [ ~arm, ~ppc64, ~sparc ]
1.16.3-r1 : 0 amd64 x86 alpha ~arm ~arm64 hppa ia64 ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.16.6
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.16.6
1.16.3 : 0 ~amd64 ~x86 ~alpha ~arm arm64 hppa ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.18.0
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.18.0
1.10.1 : 0 amd64 x86 ~alpha ~arm arm64 hppa ia64 ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker DEPEND="!media-tv/v4l2-ctl": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!<media-tv/ivtv-utils-1.4.0-r2": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!media-tv/v4l2-ctl": no matches in repo history

Package Metadata

Changelog