net-fs/
cifs-utils

Tools for Managing Linux CIFS Client Filesystems

https://wiki.samba.org/index.php/LinuxCIFS_utils

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 6.9-r1, 6.10-r1 ]
UnstableOnly for arches: [ alpha, hppa, ia64 ], all versions are unstable: [ 6.9-r1, 6.10-r1 ]
6.10-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
NonexistentBlocker nonexistent blocker DEPEND="!net-fs/mount-cifs": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!net-fs/mount-cifs": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.93 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.93 years ago
NonexistentBlocker nonexistent blocker DEPEND="!net-fs/mount-cifs": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!net-fs/mount-cifs": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.96 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.96 years ago
6.9-r1 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 sparc
NonexistentBlocker nonexistent blocker DEPEND="!net-fs/mount-cifs": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!net-fs/mount-cifs": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.93 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.93 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]
NonexistentBlocker nonexistent blocker DEPEND="!net-fs/mount-cifs": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!net-fs/mount-cifs": no matches in repo history
OutdatedBlocker outdated blocker DEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.96 years ago
OutdatedBlocker outdated blocker RDEPEND="!<net-fs/samba-3.6_rc1": last match removed 3.96 years ago
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~hppa, ~ia64 ]

Package Metadata

Changelog