net-libs/
libgadu

Client-side library for the Gadu-Gadu protocol

https://libgadu.net/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.11.4, 1.12.2-r1 ]
UnstableOnly for arches: [ alpha, ia64 ], all versions are unstable: [ 1.11.4, 1.12.2-r1 ]
1.12.2-r1 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
PotentialStable slot(0), stabled arches: [ amd64, arm, arm64, ppc, ppc64, sparc, x86 ], potentials: [ ~alpha, ~ia64 ]
1.11.4 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ autotools-utils (no replacement) ]
MissingPackageRevision "=" operator used without package revision: RDEPEND="!=net-im/kadu-0.6.0.1"
MissingPackageRevision "=" operator used without package revision: RDEPEND="!=net-im/kadu-0.6.0.2"
NonexistentBlocker nonexistent blocker RDEPEND="!=net-im/kadu-0.6.0.1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=net-im/kadu-0.6.0.2": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.12.2-r1
VulnerablePackage vulnerable via glsa(201508-02) ( ( ('fullver',) ver < 1.12.0 ) && not ( ('fullver',) ver >= 1.12.0 ) ), keywords: alpha, amd64, amd64-linux, arm, ia64, mips, ppc, ppc-macos, ppc64, sparc, x86, x86-linux
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ autotools-utils (no replacement) ]
MissingPackageRevision "=" operator used without package revision: RDEPEND="!=net-im/kadu-0.6.0.1"
MissingPackageRevision "=" operator used without package revision: RDEPEND="!=net-im/kadu-0.6.0.2"
NonexistentBlocker nonexistent blocker RDEPEND="!=net-im/kadu-0.6.0.1": no matches in repo history
NonexistentBlocker nonexistent blocker RDEPEND="!=net-im/kadu-0.6.0.2": no matches in repo history
RedundantVersion slot(0) keywords are overshadowed by version: 1.12.2-r1
VulnerablePackage vulnerable via glsa(201508-02) ( ( ('fullver',) ver < 1.12.0 ) && not ( ('fullver',) ver >= 1.12.0 ) ), keywords: alpha, amd64, amd64-linux, arm, ia64, mips, ppc, ppc-macos, ppc64, sparc, x86, x86-linux

Package Metadata

Changelog