Version 3.0.2 is available upstream. Please consider updating!
It seems that version 3.0.2 is available upstream, while the latest version in the Gentoo tree is 2.99.9.
You think this warning is false? Read more about it here.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 riscv sparc
2.99.9 : 3.0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
2.74.0 : 2.4 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~riscv ~sparc
2.72.0-r1 : 2.4 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~riscv sparc

Masks

  • New major parallel-installable release which needs special care to not end up loaded into the same process together with the earlier libsoup ABI. Migration to it is expected for GNOME 42, NOT to be unmasked with GNOME 41.
    net-libs/libsoup:3.0
    Mart Raudsepp <leio@gentoo.org> (2021-09-15 00:00:00 +0000 UTC)

Package Metadata