net-misc/
apt-cacher-ng

Yet another caching HTTP proxy for Debian/Ubuntu software packages

https://www.unix-ag.uni-kl.de/~bloch/acng/

Version 3.5 is available upstream. Please consider updating!
It seems that version 3.5 is available upstream, while the latest version in the Gentoo tree is 3.4_p1.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 3.3.1_p2, 3.4_p1, 3.5_p1-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 3.3.1_p2, 3.4_p1, 3.5_p1-r1 ]
9999999 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
3.5_p1-r1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
3.4_p1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.5_p1-r1
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by version: 3.5_p1-r1
3.3.1_p2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4_p1, 3.5_p1-r1
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 3.4_p1, 3.5_p1-r1

Package Metadata

Changelog