sci-libs/
libaec

Adaptive Entropy Coding library

https://gitlab.dkrz.de/k202009/libaec

Version 1.0.4 is available upstream. Please consider updating!
It seems that version 1.0.4 is available upstream, while the latest version in the Gentoo tree is 1.0.2.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.3.2, 1.0.0, 1.0.1, 1.0.2 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 0.3.2, 1.0.0, 1.0.1, 1.0.2 ]
1.0.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
PotentialStable slot(0), stabled arch: [ arm64 ], potentials: [ ~amd64, ~x86 ]
PotentialStable slot(0), stabled arch: [ arm64 ], potentials: [ ~amd64, ~x86 ]
1.0.1 : 0 ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.2
RedundantVersion slot(0) keywords are overshadowed by version: 1.0.2
1.0.0 : 0 ~amd64 ~x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.1, 1.0.2
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.1, 1.0.2
0.3.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.0, 1.0.1, 1.0.2
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 1.0.0, 1.0.1, 1.0.2

Package Metadata

Changelog