sci-libs/
suitesparse

Metapackage for a suite of sparse matrix tools

http://faculty.cse.tamu.edu/davis/suitesparse.html

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.0.2, 4.2.1, 5.4.0 ]
UnstableOnly for arches: [ ppc, ppc64, sparc ], all versions are unstable: [ 5.4.0 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 4.0.2, 4.2.1, 5.4.0 ]
UnstableOnly for arches: [ arm64, ppc, ppc64, sparc ], all versions are unstable: [ 5.4.0 ]
5.4.0 : 0 amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 ~sparc
4.2.1 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUseDepDefault RDEPEND=">=sci-libs/cholmod-2.1.2[cuda?,doc?,lapack?,metis?]": USE flag 'metis' missing from package: [ sci-libs/cholmod-3.0.13 ]
MissingUseDepDefault RDEPEND=">=sci-libs/spqr-1.3.1[doc?,metis?,tbb?]": USE flag 'metis' missing from package: [ sci-libs/spqr-2.0.9 ]
RedundantVersion slot(0) keywords are overshadowed by version: 5.4.0
DeprecatedEapi uses deprecated EAPI 5
MissingUseDepDefault RDEPEND=">=sci-libs/cholmod-2.1.2[cuda?,doc?,lapack?,metis?]": USE flag 'metis' missing from package: [ sci-libs/cholmod-3.0.13 ]
MissingUseDepDefault RDEPEND=">=sci-libs/spqr-1.3.1[doc?,metis?,tbb?]": USE flag 'metis' missing from package: [ sci-libs/spqr-2.0.9 ]
RedundantVersion slot(0) keywords are overshadowed by version: 5.4.0
4.0.2 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
MissingUseDepDefault RDEPEND=">=sci-libs/cholmod-2.0.1[cuda?,doc?,lapack?,metis?]": USE flag 'metis' missing from package: [ sci-libs/cholmod-3.0.13 ]
MissingUseDepDefault RDEPEND=">=sci-libs/spqr-1.3.1[doc?,metis?,tbb?]": USE flag 'metis' missing from package: [ sci-libs/spqr-2.0.9 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 4.2.1, 5.4.0
DeprecatedEapi uses deprecated EAPI 5
MissingUseDepDefault RDEPEND=">=sci-libs/cholmod-2.0.1[cuda?,doc?,lapack?,metis?]": USE flag 'metis' missing from package: [ sci-libs/cholmod-3.0.13 ]
MissingUseDepDefault RDEPEND=">=sci-libs/spqr-1.3.1[doc?,metis?,tbb?]": USE flag 'metis' missing from package: [ sci-libs/spqr-2.0.9 ]
RedundantVersion slot(0) keywords are overshadowed by versions: 4.2.1, 5.4.0

Package Metadata

Changelog