Pkgcheck Warnings

  • All Versions
  • 9999
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<sys-apps/openrc-0.13.8": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<sys-apps/systemd-216-r3": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!sys-apps/module-init-tools": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<sys-apps/openrc-0.13.8": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<sys-apps/systemd-216-r3": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!sys-apps/module-init-tools": no matches in repo history
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_10
  • 28
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<sys-apps/openrc-0.13.8": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<sys-apps/systemd-216-r3": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!sys-apps/module-init-tools": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<sys-apps/openrc-0.13.8": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<sys-apps/systemd-216-r3": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!sys-apps/module-init-tools": no matches in repo history
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_10
  • 27-r2
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<sys-apps/openrc-0.13.8": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!<sys-apps/systemd-216-r3": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker DEPEND="!sys-apps/module-init-tools": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<sys-apps/openrc-0.13.8": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!<sys-apps/systemd-216-r3": no matches in repo history
    • NonexistentBlocker
      nonexistent blocker RDEPEND="!sys-apps/module-init-tools": no matches in repo history
    • PythonCompatUpdate
      PYTHON_COMPAT update available: python3_10
    • RedundantVersion
      slot(0) keywords are overshadowed by version: 28

Pkgcheck is used regularly to generate QA reports. Pkgcheck is a pkgcore-based QA utility for ebuild repos.