sys-devel/
binutils-apple

Darwin assembler as(1) and static linker ld(1), Xcode Tools 8.2.1

http://www.opensource.apple.com/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
8.2.1-r1 : 8 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DroppedKeywords ppc-macos
DroppedKeywords ppc-macos
8.1 : 8 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(8) keywords are overshadowed by version: 8.2.1-r1
RedundantVersion slot(8) keywords are overshadowed by version: 8.2.1-r1
7.3.1 : 7 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
7.2-r1 : 7 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(7) keywords are overshadowed by version: 7.3.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(7) keywords are overshadowed by version: 7.3.1
7.1-r1 : 7 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(7) keywords are overshadowed by versions: 7.2-r1, 7.3.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(7) keywords are overshadowed by versions: 7.2-r1, 7.3.1
7.0-r1 : 7 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(7) keywords are overshadowed by versions: 7.1-r1, 7.2-r1, 7.3.1
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(7) keywords are overshadowed by versions: 7.1-r1, 7.2-r1, 7.3.1
6.3-r2 : 6 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
6.1-r1 : 6 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(6) keywords are overshadowed by version: 6.3-r2
DeprecatedEapi uses deprecated EAPI 5
RedundantVersion slot(6) keywords are overshadowed by version: 6.3-r2
5.1-r1 : 5 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
4.3-r2 : 4 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEapi uses deprecated EAPI 5
3.2.6 : 3 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
3.2 : 3 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(3) keywords are overshadowed by version: 3.2.6
RedundantVersion slot(3) keywords are overshadowed by version: 3.2.6

Package Metadata

Changelog