sys-libs/
binutils-libs

Core binutils libraries (libbfd, libopcodes, libiberty) for external packages

https://sourceware.org/binutils/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.31.1-r1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.31.1 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.30-r4 : 0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
2.30-r3 : 0 ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
2.30-r2 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.29.1-r1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 ~sparc
2.28.1 : 0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
2.27 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.25.1-r2 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc

Package Metadata

Masks

  • Matthias Maier (21 May 2017 and later updates) These old versions of toolchain packages (binutils, gcc, glibc) are no longer officially supported and are not suitable for general use. Using these packages can result in build failures (and possible breakage) for many packages, and may leave your system vulnerable to known security exploits. If you still use one of these old toolchain packages, please upgrade (and switch the compiler / the binutils) ASAP. If you need them for a specific (isolated) use case, feel free to unmask them on your system.
    <sys-devel/gcc-5.4, <sys-libs/glibc-2.26, <sys-devel/binutils-2.30-r2, <sys-libs/binutils-libs-2.30-r2
    ()

Changelog