sys-libs/
libxcrypt

Extended crypt library for descrypt, md5crypt, bcrypt, and others

https://github.com/besser82/libxcrypt

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.4, 4.4.10-r1, 4.4.12-r3, 4.4.16 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.4, 4.4.10-r1, 4.4.12-r3, 4.4.16 ]
4.4.16 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
4.4.12-r3 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by version: 4.4.16
RedundantVersion slot(0) keywords are overshadowed by version: 4.4.16
4.4.10-r1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.12-r3, 4.4.16
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.12-r3, 4.4.16
2.4 : 0 ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.10-r1, 4.4.12-r3, 4.4.16
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 4.4.10-r1, 4.4.12-r3, 4.4.16

Package Metadata

Changelog