www-client/
luakit

A fast, light, simple to use micro-browser using WebKit and Lua

https://luakit.github.io/luakit

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 2017.08.10 ]
UnstableOnly for arch: [ amd64 ], all versions are unstable: [ 2017.08.10 ]
9999 : 0 T amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
MissingUseDepDefault DEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
MissingUseDepDefault DEPEND="dev-lua/luassert[luajit=]": USE flag 'luajit' missing from package: [ dev-lua/luassert-1.7.9 ]
MissingUseDepDefault RDEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
MissingUseDepDefault DEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
MissingUseDepDefault DEPEND="dev-lua/luassert[luajit=]": USE flag 'luajit' missing from package: [ dev-lua/luassert-1.7.9 ]
MissingUseDepDefault RDEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
2017.08.10 : 0 T ~amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
MissingUseDepDefault DEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
MissingUseDepDefault DEPEND="dev-lua/luassert[luajit=]": USE flag 'luajit' missing from package: [ dev-lua/luassert-1.7.9 ]
MissingUseDepDefault RDEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
MissingUseDepDefault DEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
MissingUseDepDefault DEPEND="dev-lua/luassert[luajit=]": USE flag 'luajit' missing from package: [ dev-lua/luassert-1.7.9 ]
MissingUseDepDefault RDEPEND="dev-lua/luafilesystem[luajit=]": USE flag 'luajit' missing from packages: [ dev-lua/luafilesystem-1.5.0, dev-lua/luafilesystem-1.6.2 ]
This package needs a new maintainer!
If you are interested in helping with the maintenance of luakit, please get in touch with our Proxy Maintainers team.

Package Metadata

Changelog