www-servers/
tornado

Python web framework and asynchronous networking library

https://www.tornadoweb.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, arm64, ia64 ], all versions are unstable: [ 4.5.3, 5.1-r1, 6.0.3, 6.0.4 ]
UnstableOnly for arches: [ alpha, arm64, ia64 ], all versions are unstable: [ 4.5.3, 5.1-r1, 6.0.3, 6.0.4 ]
6.0.4 : 0 T amd64 x86 ~alpha arm arm64 hppa ~ia64 ppc ppc64 sparc
DroppedKeywords amd64-linux, hppa, s390, x86-linux
LaggingStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], lagging: [ ~sparc ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~arm64, ~ia64 ]
DroppedKeywords amd64-linux, hppa, s390, x86-linux
LaggingStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], lagging: [ ~sparc ]
PotentialStable slot(0), stabled arches: [ amd64, arm, ppc, ppc64, x86 ], potentials: [ ~alpha, ~arm64, ~ia64 ]
6.0.3 : 0 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 57: insinto /usr/share/doc/${PF}/examples
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 57: insinto /usr/share/doc/${PF}/examples
5.1-r1 : 0 T amd64 x86 ~alpha arm ~arm64 ~hppa ~ia64 ppc ppc64 ~sparc
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 50: insinto /usr/share/doc/${PF}/examples
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 50: insinto /usr/share/doc/${PF}/examples
4.5.3 : 0 T amd64 x86 ~alpha arm ~arm64 hppa ~ia64 ppc ppc64 sparc
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 49: insinto /usr/share/doc/${PF}/examples
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (223 total) failed REQUIRED_USE: python_targets_python3_6
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 49: insinto /usr/share/doc/${PF}/examples
RequiredUseDefaults profile: 'default/linux/alpha/17.0' (223 total) failed REQUIRED_USE: python_targets_python3_6

Package Metadata

Changelog