lz4

Local USE flag

Packages describing “lz4” as local USE flag

Package “lz4” Flag Description
app-arch/libarchive Enable support for LZ4 compression using app-arch/lz4
app-emulation/spice Enable support for LZ4 compression using app-arch/lz4
dev-libs/c-blosc Enable lz4 compression
dev-libs/librdkafka Enable support for Kafka's LZ4 compression based on KIP-57 (uses app-arch/lz4)
dev-ros/rosbag Add support for lz4 compressed bags.
dev-util/squashdelta Enable support for LZ4 compression using app-arch/lz4
dev-util/squashmerge Enable support for LZ4 compression using app-arch/lz4
net-mail/dovecot Add support for lz4 (de)compression
net-misc/openconnect Enable support for lz4 compression
net-misc/openvpn Enable LZ4 support
net-misc/spice-gtk Enable support for LZ4 compression using app-arch/lz4
net-vpn/openconnect Enable support for lz4 compression
net-vpn/openvpn Enable LZ4 support
sys-apps/systemd Enable lz4 compression for the journal
sys-fs/squashfs-tools Enable support for LZ4 compression using app-arch/lz4
sys-fs/squashfuse Enable support for lz4 compression
x11-wm/xpra Enable support for lz4 compression