net-mail/
dovecot

An IMAP and POP3 server written with security primarily in mind

https://www.dovecot.org/

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 2.2.36.4, 2.3.7.2, 2.3.9.3, 2.3.10, 2.3.10.1 ]
UnstableOnly for arches: [ alpha, hppa, ia64, sparc ], all versions are unstable: [ 2.2.36.4, 2.3.7.2, 2.3.9.3, 2.3.10, 2.3.10.1 ]
2.3.10.1 : 0 amd64 x86 ~alpha ~arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
LaggingStable slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], lagging: [ ~arm, ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
LaggingStable slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], lagging: [ ~arm, ~s390 ]
PotentialStable slot(0), stabled arches: [ amd64, ppc, ppc64, x86 ], potentials: [ ~alpha, ~hppa, ~ia64, ~sparc ]
2.3.7.2 : 0 amd64 x86 ~alpha arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
2.2.36.4 : 0 ~amd64 ~x86 ~alpha ~arm arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.3.7.2, 2.3.9.3, 2.3.10, 2.3.10.1
VulnerablePackage vulnerable via glsa(201904-19) ( ( ('fullver',) ver < 2.3.5.1 ) && not ( ('fullver',) ver >= 2.3.5.1 ) ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201908-29) ( ( ('fullver',) ver < 2.3.7.2 ) && not ( ('fullver',) ver >= 2.3.7.2 ) ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, s390, sparc, x86
DeprecatedEclass uses deprecated eclass: [ user (migrate to acct-user/acct-group packages) ]
RedundantVersion slot(0) keywords are overshadowed by versions: 2.3.7.2, 2.3.9.3, 2.3.10, 2.3.10.1
VulnerablePackage vulnerable via glsa(201904-19) ( ( ('fullver',) ver < 2.3.5.1 ) && not ( ('fullver',) ver >= 2.3.5.1 ) ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, s390, sparc, x86
VulnerablePackage vulnerable via glsa(201908-29) ( ( ('fullver',) ver < 2.3.7.2 ) && not ( ('fullver',) ver >= 2.3.7.2 ) ), keywords: alpha, amd64, arm, hppa, ia64, ppc, ppc64, s390, sparc, x86

Package Metadata

Changelog