app-misc/
anki

A spaced-repetition memory training program (flash cards)

https://apps.ankiweb.net

Version 2.1.26 is available upstream. Please consider updating!
It seems that version 2.1.26 is available upstream, while the latest version in the Gentoo tree is 2.1.13.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.1.0_beta27, 2.1.13-r1 ]
UnstableOnly for arches: [ amd64, x86 ], all versions are unstable: [ 2.1.0_beta27, 2.1.13-r1 ]
2.1.15 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
2.1.13-r1 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps DEPEND: nonexistent package: <dev-python/PyQt5-5.12
NonexistentDeps RDEPEND: nonexistent package: <dev-python/PyQt5-5.12
NonexistentDeps DEPEND: nonexistent package: <dev-python/PyQt5-5.12
NonexistentDeps RDEPEND: nonexistent package: <dev-python/PyQt5-5.12
2.1.0_beta27 : 0 T ~amd64 ~x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
NonexistentDeps DEPEND: nonexistent package: <dev-python/PyQt5-5.12
NonexistentDeps RDEPEND: nonexistent package: <dev-python/PyQt5-5.12
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.13-r1
NonexistentDeps DEPEND: nonexistent package: <dev-python/PyQt5-5.12
NonexistentDeps RDEPEND: nonexistent package: <dev-python/PyQt5-5.12
RedundantVersion slot(0) keywords are overshadowed by version: 2.1.13-r1

Package Metadata

Changelog