dev-games/
ode

Open Dynamics Engine SDK

http://ode.org/

Version 0.16.1 is available upstream. Please consider updating!
It seems that version 0.16.1 is available upstream, while the latest version in the Gentoo tree is 0.14.

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
Warnings For All Versions
0.14-r1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
0.12 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 66: insinto /usr/share/doc/${PF}/examples
RedundantVersion slot(0) keywords are overshadowed by version: 0.14-r1
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 66: insinto /usr/share/doc/${PF}/examples
RedundantVersion slot(0) keywords are overshadowed by version: 0.14-r1
0.11.1 : 0 amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 66: insinto /usr/share/doc/${PF}/examples
RedundantVersion slot(0) keywords are overshadowed by versions: 0.12, 0.14-r1
DeprecatedEapi uses deprecated EAPI 5
DeprecatedEclass uses deprecated eclass: [ ltprune (no replacement) ]
DeprecatedInsinto deprecated insinto usage (use docinto/dodoc instead), line 66: insinto /usr/share/doc/${PF}/examples
RedundantVersion slot(0) keywords are overshadowed by versions: 0.12, 0.14-r1

Package Metadata

Changelog