dev-lang/
spidermonkey

Available Versions

Version amd64 x86 alpha arm arm64 hppa ia64 ppc ppc64 sparc
52.4.0_pre20171003-r1 : 52 T ~amd64 ~x86 ~alpha ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
45.0.2 : 45 T ~amd64 ~x86 ~alpha ~arm ?arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc
38.3.0 : 38 T amd64 x86 ~alpha ~arm ?arm64 ~hppa ia64 ppc ppc64 sparc
24.2.0-r4 : 24 T amd64 x86 alpha arm ?arm64 hppa ia64 ppc ppc64 ~sparc
24.2.0-r3 : 24 T amd64 x86 alpha arm ?arm64 hppa ia64 ppc ppc64 sparc
17.0.0-r5 : 17 T amd64 x86 alpha arm ?arm64 -hppa ia64 ppc ppc64 ~sparc
17.0.0-r4 : 17 T amd64 x86 alpha arm ?arm64 -hppa ia64 ppc ppc64 sparc
1.8.5-r6 : 0 amd64 x86 alpha arm ~arm64 hppa ia64 ppc ppc64 sparc
1.7.0-r3 : 0 amd64 x86 alpha ~arm ?arm64 ?hppa ?ia64 ppc ppc64 sparc

Package Metadata

Masks

  • Mask spidermonkey:52 as it is a self-rolled release, no official release has been rolled. Is only committed to support development versions of gjs. Will unmask when gnome-3.26 is ready for testing or when upstream releases an official tarball. Lars Wendler (09 May 2018) Depends on masked spidermonkey:52. Please remove both masks together.
    dev-lang/spidermonkey:52, >=sys-auth/polkit-0.114
    Ian Stakenvicius <axs@gentoo.org> (19 Jul 2017)

Changelog